<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.yazooherald.net/sites/default/files/yazoo-favicon_1.jpg" type="image/jpeg" />
<meta property="og:type" content="Article" /><meta property="og:title" content="State releases ACT scores for Yazoo junior students"/><meta property="og:url" content="https://www.yazooherald.net/news/state-releases-act-scores-yazoo-junior-students"/><meta property="og:image" content="//www.yazooherald.net/sites/default/files/TheYazooHeraldWebLogo2.png"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/state-releases-act-scores-yazoo-junior-students" />
<link rel="shortlink" href="/node/5400" />
<link rel="shortcut icon" href="//www.yazooherald.net/sites/default/files/yazoo-favicon_2.jpg" type="image/jpeg" />
  <title>State releases ACT scores for Yazoo junior students | The Yazoo Herald</title>  
  <style type="text/css" media="all">
@import url("//www.yazooherald.net/modules/system/system.base.css?q0npcl");
@import url("//www.yazooherald.net/modules/system/system.menus.css?q0npcl");
@import url("//www.yazooherald.net/modules/system/system.messages.css?q0npcl");
@import url("//www.yazooherald.net/modules/system/system.theme.css?q0npcl");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/misc/ui/jquery.ui.core.css?q0npcl");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.theme.css?q0npcl");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.button.css?q0npcl");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.resizable.css?q0npcl");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.dialog.css?q0npcl");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/modules/aggregator/aggregator.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/calendar/css/calendar_multiday.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/date/date_api/date.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q0npcl");
@import url("//www.yazooherald.net/modules/field/theme/field.css?q0npcl");
@import url("//www.yazooherald.net/modules/node/node.css?q0npcl");
@import url("//www.yazooherald.net/modules/search/search.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/simpleads/simpleads.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_order/uc_order.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_product/uc_product.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_store/uc_store.css?q0npcl");
@import url("//www.yazooherald.net/modules/user/user.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/views/css/views.css?q0npcl");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/modules/ed_classified/theme/classified.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/ctools/css/ctools.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/css/event_popup.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/ctools/css/modal.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?q0npcl");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/modules/quicktabs/css/quicktabs.css?q0npcl");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/themes/bones/css/normalize.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/formalize.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/grid_12.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/layout.css?q0npcl");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/themes/current/css/style4.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/themes/current/css/responsive.css?q0npcl");
@import url("//www.yazooherald.net/sites/all/themes/current/css/custom.css?q0npcl");
</style>
  <script type="text/javascript" src="//www.yazooherald.net/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/drupal.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/simpleads/simpleads.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q0npcl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/misc/progress.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/js/event_popup.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?q0npcl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/ctools/js/modal.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/base.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/ajax_view.js?q0npcl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/google_analytics/googleanalytics.js?q0npcl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-16", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/fb_likebox/fb_likebox.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/quicktabs/js/quicktabs.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.formalize.min.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/superfish.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/scripts.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.easing.1.3.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.equal-height-columns.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery.mobilemenu.min.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery.color.js?q0npcl"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery-glowing.js?q0npcl"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6296 })</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5400 node-type-article sidebars-split news state-releases-act-scores-yazoo-junior-students">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/state-releases-act-scores-yazoo-junior-students" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-TaW5CLTJT39473ZDiAJ0YAiOP4cn8PZc9dDCFCKxPJc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.yazooherald.net/sites/default/files/TheYazooHeraldWebLogo2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics" title=""><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="leaf"><a href="/subscribe" title=""><span>Subscribe</span></a></li>
<li class="leaf"><a href="http://yazooherald.net/eedition-front" title=""><span>E-Edition</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/taxonomy/term/4" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columnists" title="Columnists"><span>Columnists</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="expanded"><a href="/classified" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/classified/75" title=""><span>Legal Notices</span></a></li>
<li class="leaf"><a href="/newspaper-rates"><span>Newspaper Rates</span></a></li>
<li class="leaf"><a href="http://yazooherald.net/place-classified-ad-1" title=""><span>Place a Classified Ad</span></a></li>
<li class="last leaf"><a href="/website-rates"><span>Website Rates</span></a></li>
</ul></li>
<li class="last collapsed"><a href="/news"><span>News</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">
                    
	      
        
                                          
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-block-56" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75031' zone-alias='yaz_top_leaderboard'></broadstreet-zone>
  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5400" class="node node-article node-promoted node-teaser last clearfix">



  


  


  <div class="node-content-wrapper">



    


      
        <h2 class="title"><a href="/news/state-releases-act-scores-yazoo-junior-students">State releases ACT scores for Yazoo junior students</a></h2>

      


      


    


    By <A HREF="/AUTHOR-CONTENT/187"><SPAN>JAMIE PATTERSON</SPAN></A>,


    
        <ul class="links inline"><li class="node-readmore first active"><a href="/news/state-releases-act-scores-yazoo-junior-students" rel="tag" title="State releases ACT scores for Yazoo junior students" class="active"><span>Read more<span class="element-invisible"> about State releases ACT scores for Yazoo junior students</span></span></a></li>
<li class="statistics_counter last"><span>214 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Mon, 12/23/2019 - 5:39pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>The Mississippi Department of Education has released ACT results for the spring 2019 statewide administration of the ACT to all public high school juniors.</p>
<p>Both Yazoo City and Yazoo County schools saw a slight decrease in their average ACT scores.</p><div class="premium-message"> <div> </div>
<div> </div>
<div>---</div>
<div>The content you're trying to view is available for Premium Content Subscribers only. Online subscription options are available and are complimentary to all existing print subscribers of The YAZOO HERALD. </div>
<div> </div>
<div>If you're an existing subscriber (print or digital) and already have your Username and Password, click here: <a href="http://bit.ly/1B095Lm">http://bit.ly/1B095Lm</a></div>
<div> </div>
<div>If you're an existing print subscriber and need to activate your online account, click here: <a href="http://bitly.com/1wHXqwM">http://bitly.com/1wHXqwM</a></div>
<div> </div>
<div>If you're not currently a subscriber, click here for more information about our affordable online subscription options: <a href="http://bitly.com/18fdnEp">http://bitly.com/18fdnEp</a></div>
 </div></div></div></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.yazooherald.net/news/state-releases-act-scores-yazoo-junior-students" st_title="State releases ACT scores for Yazoo junior students" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.yazooherald.net/news/state-releases-act-scores-yazoo-junior-students" st_title="State releases ACT scores for Yazoo junior students" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/news/state-releases-act-scores-yazoo-junior-students" st_title="State releases ACT scores for Yazoo junior students" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/news/state-releases-act-scores-yazoo-junior-students" st_title="State releases ACT scores for Yazoo junior students" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/news/state-releases-act-scores-yazoo-junior-students" st_title="State releases ACT scores for Yazoo junior students" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/news/state-releases-act-scores-yazoo-junior-students" st_title="State releases ACT scores for Yazoo junior students" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.yazooherald.net/news/state-releases-act-scores-yazoo-junior-students"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div> <div id="block-block-57" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75626' zone-alias='yaz_medium_leaderboard'></broadstreet-zone>
  </div>

</div></div>   </div>
  
                  
                              </div> 
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-72" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<center><p style="text-align: center;">&nbsp;</p><p><broadstreet-zone zone-id="76965"></broadstreet-zone></p></center>  </div>

</div></div> <div id="block-block-39" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-block-40" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74447' zone-alias='yaz_middle_1_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-41" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75048' zone-alias='yaz_middle_2_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-42" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74453' zone-alias='yaz_middle_3_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-43" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75115' zone-alias='yaz_middle_4_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75672' zone-alias='yaz_middle_5_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-38" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.yazooherald.net/sites/default/files/styles/large/public/Most-Read-Stories_3.jpg?itok=doq9Pp2i" /></a></p>
   </div>

</div></div> <div id="block-block-45" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74455' zone-alias='yaz_middle_6_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-46" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74444' zone-alias='yaz_bottom_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/yazooherald" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/yazooherald"><a href="https://www.facebook.com/yazooherald"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
  
          </div>              
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-block-47" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74458' zone-alias='yaz_top_left_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>News</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-3872db50177b47cc4f750ccb3c6c4f9a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news/longtime-yazoo-barber-raymond-long-dies"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/1225raymondlong.jpg?itok=Q3KUnCcI" width="100" height="66" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news/longtime-yazoo-barber-raymond-long-dies"><span>Longtime Yazoo barber Raymond Long dies</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Raymond Long was more than just a barber to many Yazooans.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/state-releases-act-scores-yazoo-junior-students" class="active"><span>State releases ACT scores for Yazoo junior students</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news/parker-builders-celebrates-35-years-yazoo"><span>Parker Builders celebrates 35 years in Yazoo</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/yazoo-mourns-loss-charline-mcgraw"><span>Yazoo mourns the loss of Charline McGraw</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/two-suspects-charged-burglary-county"><span>Two suspects charged with burglary in the county</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/psc-cracking-down-utility-theft"><span>PSC cracking down on utility theft</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-48" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74456' zone-alias='yaz_middle_left_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-c9b3190c836d10c6a7d89dcdcf2bfba1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-sports/henrys-last-second-layup-lifts-indians-overtime-win"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/1218city1.jpg?itok=0bOn_Zln" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/henrys-last-second-layup-lifts-indians-overtime-win"><span>Henry&#039;s last second layup lifts Indians to overtime win</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> In what can only be described as an instant classic, Yazoo City junior guard Daon Henry capped the... <a href="/front-page-slideshow-sports/henrys-last-second-layup-lifts-indians-overtime-win" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/pee-wee-powerhouse"><span>Pee Wee Powerhouse</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/woolfolk-lady-indians-finish-second"><span>Woolfolk Lady Indians finish second</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/lady-panthers-second-half-surge-too-much-yazoo-city"><span>Lady Panthers second half surge too much for Yazoo City</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/lady-mavericks-defeat-benton-academy"><span>Lady Mavericks defeat Benton Academy</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/parks-poe-scores-31-points-lead-ma-victory-over-benton"><span>Parks Poe scores 31 points to lead MA to victory over Benton</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-49" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74442' zone-alias='yaz_bottom_left_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!--<script src='https://adsmopress.com/ads-state.php?u=235&s=4&d=MS' type='text/javascript'></script>-->  </div>

</div></div> <div id="block-block-50" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74459' zone-alias='yaz_top_right_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-3491355418dad3c36fb251b964c20731">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/allie-gene-neely"><span>Allie Gene Neely</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Mrs. Allie Gene Neely age 99, a resident of Montgomery, AL formerly of Yazoo City, MS passed away... <a href="/obituaries/allie-gene-neely" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/raymond-long"><span>Raymond Long</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/bertha-outlaw"><span>Bertha Outlaw</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/charline-martin-mcgraw"><span>Charline Martin McGraw</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/barbara-elaine-selby"><span>Barbara Elaine Selby</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/lamar-majors"><span>Lamar Majors</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-51" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75665' zone-alias='yaz_middle_right_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-block-52" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74457' zone-alias='yaz_top_middle_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-96f9e333aceb9ca19f56908d376a4479">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columnists/charline-mcgraw-was-defined-love"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/charline mcgraw.jpg?itok=Q6TGw6UP" width="100" height="62" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/charline-mcgraw-was-defined-love"><span>Charline McGraw was defined by love</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> If Charline Martin McGraw had lived to be 100 years old, I'd probably still feel like she was... <a href="/opinion-columnists/charline-mcgraw-was-defined-love" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/nothing-material-can-compare-gods-gifts"><span>Nothing material can compare to God&#039;s gifts</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials/dew-retiring-marks-end-era-yazoo-county"><span>Dew retiring marks the end of an era for Yazoo County</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/big-step-toward-cleaning-yazoo"><span>A big step toward cleaning up Yazoo</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-letters-editor/check-attorney-or-county-engineer-bridge-updates"><span>Check with attorney or county engineer for bridge updates</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/would-we-be-willing-answer-his-call"><span>Would we be willing to answer His call?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-53" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75709' zone-alias='yaz_middle_middle_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-social-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyles</span></h3>
     
  <div class="content">
		<div class="view view-social view-id-social view-display-id-block view-dom-id-d034af90130887b68ef51605a310f090">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/lifestyles/fouche-wed-roberts-dec-28"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/1214fouche.jpg?itok=7vfgBgvk" width="100" height="65" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/fouche-wed-roberts-dec-28"><span>Fouche to wed Roberts on Dec. 28</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Together with friends and loved ones, Mr. Eugene Fouche, the son of the late Mr. and Mrs. Harold... <a href="/lifestyles/fouche-wed-roberts-dec-28" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social view-id-social view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/holmes-cc-hold-adult-orientation-sessions-yazoo-city"><span>Holmes CC to hold adult orientation sessions in Yazoo City</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/santa-claus-coming-town"><span>Santa Claus is coming to town</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/giving-thanks"><span>Giving Thanks</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/annual-camping-trip"><span>Annual Camping Trip</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/drug-take-back-event-success"><span>Drug Take Back event a success</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-54" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74445' zone-alias='yaz_bottom_middle_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/news/state-releases-act-scores-yazoo-junior-students?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/news/state-releases-act-scores-yazoo-junior-students?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/news/state-releases-act-scores-yazoo-junior-students?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/news/state-releases-act-scores-yazoo-junior-students?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-f7cec277148c087ab895d6723d846b14">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/bertha-outlaw?most_read_source=week"><span>Bertha Outlaw</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/raymond-long?most_read_source=week"><span>Raymond Long</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-columnists/charline-mcgraw-was-defined-love?most_read_source=week"><span>Charline McGraw was defined by love</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/rev-skipper-maxwell?most_read_source=week"><span>Rev. Skipper Maxwell</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/psc-cracking-down-utility-theft?most_read_source=week"><span>PSC cracking down on utility theft</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/allie-gene-neely?most_read_source=week"><span>Allie Gene Neely</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C1">2</a></li>
<li class="pager-next"><a title="Go to next page" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C1">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-3d87258bb54cb0e87f9dd5826b9e89f6">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/charline-martin-mcgraw?most_read_source=month"><span>Charline Martin McGraw</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/yazoos-most-wanted-suspect-captured?most_read_source=month"><span>Yazoo&#039;s Most Wanted suspect captured</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/carolyn-bridgforth?most_read_source=month"><span>Carolyn Bridgforth</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/gloria-luby-pettigrew?most_read_source=month"><span>Gloria Luby Pettigrew</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-columnists/mess-can-no-longer-be-ignored?most_read_source=month"><span>This mess can no longer be ignored</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/yazoo-county-included-wild-hog-eradication-program?most_read_source=month"><span>Yazoo County is included in wild hog eradication program</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C11">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-6d376d2b35f69d0ee36d9fa32bb1ceb3">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/sports/lady-panthers-finish-strong-track-season"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/0522track.jpg?itok=HfROJN-j" width="100" height="64" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/sports/lady-panthers-finish-strong-track-season?most_read_source=year"><span>Lady Panthers finish strong track season</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/eleven-candidates-have-qualified-local-elections?most_read_source=year"><span>Eleven candidates have qualified for local elections</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/yazoo-county-school-district-adding-three-new-sports-opportunities?most_read_source=year"><span>Yazoo County School District adding three new sports opportunities</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/suspect-arrested-benton-armed-robbery?most_read_source=year"><span>Suspect arrested in Benton armed robbery</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/simmons-bids-farewell?most_read_source=year"><span>Simmons bids farewell</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/mavericks-pick-another-district-win-benton?most_read_source=year"><span>Mavericks pick up another district win at Benton</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/state-releases-act-scores-yazoo-junior-students?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/state-releases-act-scores-yazoo-junior-students?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/state-releases-act-scores-yazoo-junior-students?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/state-releases-act-scores-yazoo-junior-students?page=165">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-d7e28d51010b8f41c648b68f0a984864">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/riding-after-dream"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/1231leiannwaters.jpg?itok=wYfxc7wP" width="100" height="75" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/riding-after-dream?most_read_source=all"><span>Riding After a Dream</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/crimm-completes-term-president?most_read_source=all"><span>Crimm completes term as president</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/bill-beeson?most_read_source=all"><span>Bill Beeson</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/albert-woodley-cook-jr?most_read_source=all"><span>Albert Woodley Cook Jr.</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/shirley-summerlin?most_read_source=all"><span>Shirley Summerlin</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/moonlight-and-mistletoe?most_read_source=all"><span>Moonlight and Mistletoe</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/state-releases-act-scores-yazoo-junior-students?page=0%2C0%2C0%2C817">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-block-55" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74446' zone-alias='yaz_bottom_right_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-73" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id="76988"></broadstreet-zone>  </div>

</div></div> <div id="block-block-70" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75102' zone-alias='yaz_footer_leaderboard'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><span style="font-size:11px;">Copyright 2015 • The Yazoo Herald • 1035 Grand Ave. • Yazoo City, MS 39194 • (662) 746-4911</span></p>
<p style="text-align: center;"><span style="font-size:11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;"><span style="line-height: 1.538em;">ACKERMAN • <a href="http://winonatimes.com/" target="_blank">CARROLLTON</a> • <a href="http://tallahatchienews.ms" target="_blank">CHARLESTON</a> • CLARKSDALE • <a href="http://columbianprogress.com" target="_blank">COLUMBIA</a> • EUPORA • <a href="http://sctonline.net" target="_blank">FOREST</a> • <a href="http://ddtonline.com" target="_blank">GREENVILLE</a> • <a href="http://gwcommonwealth.com" target="_blank">GREENWOOD</a> • <a href="http://HubCitySPOKES.com" target="_blank">HATTIESBURG</a></span><br /><span style="line-height: 1.538em;"><a href="http://northsidesun.com" target="_blank">JACKSON</a> • <a href="http://starherald.net" target="_blank">KOSCIUSKO</a> • <a href="http://enterprise-tocsin.com" target="_blank">INDIANOLA</a> • <a href="http://thechronicle.ms" target="_blank">LAUREL</a> • LOUISVILLE • <a href="http://simpsoncounty.ms" target="_blank">MAGEE</a> • <a href="http://simpsoncounty.ms" target="_blank">MENDENHALL</a> • <a href="http://enterprise-journal.com" target="_blank">McCOMB</a> • <a href="http://newtoncountyappeal.com" target="_blank">NEWTON</a> • <a href="http://HubCitySPOKES.com" target="_blank">PETAL</a> • <a href="http://clarkecountytrib.com" target="_blank">QUITMAN</a> • <a href="http://winonatimes.com/" target="_blank">WINONA</a> • <a href="http://yazooherald.net" target="_blank">YAZOO CITY</a></span></span></strong></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;">As well as the following communities: DUMAS, Ark., <a href="http://madisonjournal.com" target="_blank">TALLULAH, La.</a>, and FRANKLINTON, La.</span></strong></p>
<p style="text-align: center;"><span style="font-size:11px;"><em>For more information on how to extend your advertising message to these communities, <a href="/emmerich-contact-form">click here.</a></em></span></p>
   </div>

</div></div> <div id="block-block-71" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="76989"></broadstreet-zone></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/addthis/addthis.js?q0npcl"></script>
</body>

</html>