<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.yazooherald.net/sites/default/files/yazoo-favicon_1.jpg" type="image/jpeg" />
<meta property="og:type" content="Article" /><meta property="og:title" content="School resource officer charged with choking student"/><meta property="og:url" content="https://www.yazooherald.net/news/school-resource-officer-charged-choking-student"/><meta property="og:image" content="//www.yazooherald.net/sites/default/files/TheYazooHeraldWebLogo2.png"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/school-resource-officer-charged-choking-student" />
<link rel="shortlink" href="/node/5131" />
<link rel="shortcut icon" href="//www.yazooherald.net/sites/default/files/yazoo-favicon_2.jpg" type="image/jpeg" />
  <title>School resource officer charged with choking student | The Yazoo Herald</title>  
  <style type="text/css" media="all">
@import url("//www.yazooherald.net/modules/system/system.base.css?pxmbgx");
@import url("//www.yazooherald.net/modules/system/system.menus.css?pxmbgx");
@import url("//www.yazooherald.net/modules/system/system.messages.css?pxmbgx");
@import url("//www.yazooherald.net/modules/system/system.theme.css?pxmbgx");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/misc/ui/jquery.ui.core.css?pxmbgx");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.theme.css?pxmbgx");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.button.css?pxmbgx");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.resizable.css?pxmbgx");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.dialog.css?pxmbgx");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/modules/aggregator/aggregator.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/calendar/css/calendar_multiday.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/date/date_api/date.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pxmbgx");
@import url("//www.yazooherald.net/modules/field/theme/field.css?pxmbgx");
@import url("//www.yazooherald.net/modules/node/node.css?pxmbgx");
@import url("//www.yazooherald.net/modules/search/search.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/simpleads/simpleads.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_order/uc_order.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_product/uc_product.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_store/uc_store.css?pxmbgx");
@import url("//www.yazooherald.net/modules/user/user.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/views/css/views.css?pxmbgx");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/modules/ed_classified/theme/classified.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/ctools/css/ctools.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/ctools/css/modal.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pxmbgx");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/modules/quicktabs/css/quicktabs.css?pxmbgx");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/themes/bones/css/normalize.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/formalize.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/grid_12.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/layout.css?pxmbgx");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/themes/current/css/style4.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/themes/current/css/responsive.css?pxmbgx");
@import url("//www.yazooherald.net/sites/all/themes/current/css/custom.css?pxmbgx");
</style>
  <script type="text/javascript" src="//www.yazooherald.net/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/drupal.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/simpleads/simpleads.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?pxmbgx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/misc/progress.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pxmbgx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/ctools/js/modal.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/base.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/ajax_view.js?pxmbgx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/google_analytics/googleanalytics.js?pxmbgx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-16", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/fb_likebox/fb_likebox.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/quicktabs/js/quicktabs.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.formalize.min.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/superfish.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/scripts.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.easing.1.3.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.equal-height-columns.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery.mobilemenu.min.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery.color.js?pxmbgx"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery-glowing.js?pxmbgx"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5131 node-type-article sidebars-split news school-resource-officer-charged-choking-student">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/school-resource-officer-charged-choking-student" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-1p0v33D0q5WkXcYGKrze0_CLZeEJ-vvIKA5TVbRVMwQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.yazooherald.net/sites/default/files/TheYazooHeraldWebLogo2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics" title=""><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="leaf"><a href="http://yazooherald.net/eedition-front" title=""><span>E-Edition</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/taxonomy/term/4" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columnists" title="Columnists"><span>Columnists</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="expanded"><a href="/classified" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/classified/75" title=""><span>Legal Notices</span></a></li>
<li class="leaf"><a href="/newspaper-rates"><span>Newspaper Rates</span></a></li>
<li class="leaf"><a href="http://yazooherald.net/place-classified-ad-1" title=""><span>Place a Classified Ad</span></a></li>
<li class="last leaf"><a href="/website-rates"><span>Website Rates</span></a></li>
</ul></li>
<li class="expanded"><a href="/subscribe"><span>Subscribe</span></a><ul class="menu"><li class="first last leaf"><a href="/yazoo-herald"><span>The Yazoo Herald</span></a></li>
</ul></li>
<li class="last collapsed"><a href="/news"><span>News</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">
                    
	      
        
                                          
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-dfp-yaz-top-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_top_leaderboard&sz=600x500&c=90307">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_top_leaderboard&sz=600x500&c=90307">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5131" class="node node-article node-promoted node-teaser last clearfix">



  


  


  <div class="node-content-wrapper">



    


      
        <h2 class="title"><a href="/news/school-resource-officer-charged-choking-student">School resource officer charged with choking student</a></h2>

      


      


    


    By <A HREF="/AUTHOR-CONTENT/187"><SPAN>JAMIE PATTERSON</SPAN></A>,


    
        <ul class="links inline"><li class="node-readmore first active"><a href="/news/school-resource-officer-charged-choking-student" rel="tag" title="School resource officer charged with choking student" class="active"><span>Read more<span class="element-invisible"> about School resource officer charged with choking student</span></span></a></li>
<li class="statistics_counter last"><span>507 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Wed, 09/25/2019 - 11:44am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>A local school resource officer and former police officer has been charged with allegedly choking a high school student.</p>
<p>Samuel Carter Jr., 49, was charged with aggravated assault last Thursday stemming from an incident on Aug. 30 at Yazoo County High School.</p><div class="premium-message"> <div> </div>
<div> </div>
<div>---</div>
<div>The content you're trying to view is available for Premium Content Subscribers only. Online subscription options are available and are complimentary to all existing print subscribers of The YAZOO HERALD. </div>
<div> </div>
<div>If you're an existing subscriber (print or digital) and already have your Username and Password, click here: <a href="http://bit.ly/1B095Lm">http://bit.ly/1B095Lm</a></div>
<div> </div>
<div>If you're an existing print subscriber and need to activate your online account, click here: <a href="http://bitly.com/1wHXqwM">http://bitly.com/1wHXqwM</a></div>
<div> </div>
<div>If you're not currently a subscriber, click here for more information about our affordable online subscription options: <a href="http://bitly.com/18fdnEp">http://bitly.com/18fdnEp</a></div>
 </div></div></div></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.yazooherald.net/news/school-resource-officer-charged-choking-student" st_title="School resource officer charged with choking student" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.yazooherald.net/news/school-resource-officer-charged-choking-student" st_title="School resource officer charged with choking student" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/news/school-resource-officer-charged-choking-student" st_title="School resource officer charged with choking student" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/news/school-resource-officer-charged-choking-student" st_title="School resource officer charged with choking student" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/news/school-resource-officer-charged-choking-student" st_title="School resource officer charged with choking student" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/news/school-resource-officer-charged-choking-student" st_title="School resource officer charged with choking student" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.yazooherald.net/news/school-resource-officer-charged-choking-student"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div> <div id="block-dfp-yaz-medium-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_medium_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_medium_leaderboard&sz=600x500&c=95694">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_medium_leaderboard&sz=600x500&c=95694">
</a>
</div>  </div>

</div></div>   </div>
  
                  
                              </div> 
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-39" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-1274a596e817b07731a6dd25e59304b9" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_1_skyscraper_medium_rectangle&sz=600x500&c=44531">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_1_skyscraper_medium_rectangle&sz=600x500&c=44531">
</a>
</div>  </div>

</div></div> <div id="block-dfp-811705d3a59b91b8c7f39a799e6db3d2" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_2_skyscraper_medium_rectangle&sz=600x500&c=78365">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_2_skyscraper_medium_rectangle&sz=600x500&c=78365">
</a>
</div>  </div>

</div></div> <div id="block-dfp-7a6379ada523077fb90dad055db25fcd" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_3_skyscraper_medium_rectangle&sz=600x500&c=95688">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_3_skyscraper_medium_rectangle&sz=600x500&c=95688">
</a>
</div>  </div>

</div></div> <div id="block-dfp-d553375fd438aac474d494703dd8cbcf" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_4_skyscraper_medium_rectangle&sz=600x500&c=16474">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_4_skyscraper_medium_rectangle&sz=600x500&c=16474">
</a>
</div>  </div>

</div></div> <div id="block-dfp-cd27e71fcafc6df168fe3e8d3f26f55e" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_5_skyscraper_medium_rectangle&sz=600x500&c=94058">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_5_skyscraper_medium_rectangle&sz=600x500&c=94058">
</a>
</div>  </div>

</div></div> <div id="block-block-38" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.yazooherald.net/sites/default/files/styles/large/public/Most-Read-Stories_3.jpg?itok=doq9Pp2i" /></a></p>
   </div>

</div></div> <div id="block-dfp-9359c0c7eebbe7338728ed2e38077cf2" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_6_skyscraper_medium_rectangle&sz=600x500&c=27775">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_6_skyscraper_medium_rectangle&sz=600x500&c=27775">
</a>
</div>  </div>

</div></div> <div id="block-dfp-4ff26d5a44d4cfa416af713791252845" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_bottom_skyscraper_medium_rectangle&sz=600x500&c=15341">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_bottom_skyscraper_medium_rectangle&sz=600x500&c=15341">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/yazooherald" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/yazooherald"><a href="https://www.facebook.com/yazooherald"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
  
          </div>              
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-dfp-87fbf52277b8f3e22005a04574690781" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_top_left_widget_medium_rectangle&sz=600x500&c=78202">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_top_left_widget_medium_rectangle&sz=600x500&c=78202">
</a>
</div>  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>News</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-8033c1b6531abe5ca0c2113c8a25bf3a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news/king-campus-yazoo-native-elected-first-homecoming-king-ole-miss"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/0928carttart.jpg?itok=CufWFsdM" width="100" height="69" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news/king-campus-yazoo-native-elected-first-homecoming-king-ole-miss"><span>King of the Campus: Yazoo native elected first homecoming king at Ole Miss</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Yazoo City native Carl Tart has sometimes felt like he’s been treated like a king on the campus of... <a href="/front-page-slideshow-news/king-campus-yazoo-native-elected-first-homecoming-king-ole-miss" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/special-election-will-be-set-ward-4-alderman"><span>Special election will be set for Ward 4 Alderman</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/officer-accused-using-unnecessary-force-resigns"><span>Officer accused of using unnecessary force resigns</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/yazoo-city-awarded-blight-elimination-grant"><span>Yazoo City awarded blight elimination grant</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/funeral-arrangements-set-alderman-aubry-brent-jr"><span>Funeral arrangements set for Alderman Aubry Brent Jr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/ward-4-alderman-aubry-brent-jr-dies"><span>Ward 4 Alderman Aubry Brent Jr. dies</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-3c05c49e0431377e33c85c006c823ec8" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_left_widget_medium_rectangle&sz=600x500&c=26203">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_left_widget_medium_rectangle&sz=600x500&c=26203">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-f073b0a20d33eef49d44fa16bc4c6802">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/indians-fall-0-5-season"><span>Indians fall to 0-5 on the season</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Difficult times have once again fallen on Yazoo City High’s football team, which could be seen on... <a href="/sports/indians-fall-0-5-season" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/mavericks-earn-big-win-over-defending-state-champion-tallulah"><span>Mavericks earn big win over defending state champion Tallulah</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/sylva-bay-holds-benton-academy"><span>Sylva Bay holds off Benton Academy</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/yazoo-county-stuns-winona-41-35-win"><span>Yazoo County stuns Winona with 41-35 win</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/magyar-finishes-strong"><span>Magyar finishes strong</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/lady-mavs-now-6-0-district-after-defeating-st-joe"><span>Lady Mavs now 6-0 in district after defeating St. Joe</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-bbb6111ef381ac4528ed9ec51a11513d" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_bottom_left_widget_medium_rectangle&sz=600x500&c=58154">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_bottom_left_widget_medium_rectangle&sz=600x500&c=58154">
</a>
</div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!--<script src='https://adsmopress.com/ads-state.php?u=235&s=4&d=MS' type='text/javascript'></script>-->  </div>

</div></div> <div id="block-dfp-20020ae2463e841eb50a99d9f52eb769" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_top_right_widget_medium_rectangle&sz=600x500&c=51425">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_top_right_widget_medium_rectangle&sz=600x500&c=51425">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-709f6d494ae06e2337b074f8f81d32ab">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/christine-chris-curry"><span>Christine &quot;Chris&quot; Curry</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Christine “Chris” Curry, 84, of Yazoo City passed away at Texas Health Arlington Memorial Hospital... <a href="/obituaries/christine-chris-curry" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/granvil-green"><span>Granvil Green</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/nathan-pete-savell"><span>Nathan &quot;Pete&quot; Savell</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/bubba-mcconnell"><span>Bubba McConnell</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/martha-faye-ertle"><span>Martha Faye Ertle</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/lura-hogue-lee"><span>Lura Hogue Lee</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-bf6f5f5865d744a4c5cff0637a56d6d0" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_right_widget_medium_rectangle&sz=600x500&c=73098">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_right_widget_medium_rectangle&sz=600x500&c=73098">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-dfp-e151e0c8b83cc13e94ea635eca46f2a4" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_top_middle_widget_medium_rectangle&sz=600x500&c=91857">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_top_middle_widget_medium_rectangle&sz=600x500&c=91857">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-37b01f0fbb75444c8a979bf68c581086">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columnists/it-was-pleasure-work-aubry-brent-jr"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/jamie columnist photo for web_43.jpg?itok=NVe6b4Aw" width="100" height="66" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/it-was-pleasure-work-aubry-brent-jr"><span>It was a pleasure to work with Aubry Brent Jr.</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> The grocery store was packed that day as shoppers scrambled to pick up their last-minute dishes... <a href="/opinion-columnists/it-was-pleasure-work-aubry-brent-jr" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/costly-commentary-social-media"><span>Costly commentary on social media</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials/aubry-brent-jr-will-be-greatly-missed"><span>Aubry Brent Jr. will be greatly missed</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/yazoo-rises-challenge"><span>Yazoo rises to the challenge</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/now-i-know-how-i-got-away-it"><span>Now I know how I got away with it</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/either-way-it-will-make-history"><span>Either way, it will make history</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-3060d53de97465e1e01fc2e67a9fa96b" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_middle_middle_widget_medium_rectangle&sz=600x500&c=32902">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_middle_middle_widget_medium_rectangle&sz=600x500&c=32902">
</a>
</div>  </div>

</div></div> <div id="block-views-social-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyles</span></h3>
     
  <div class="content">
		<div class="view view-social view-id-social view-display-id-block view-dom-id-543b3932cf3225a15cfd09aed3234146">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/lifestyles/mrs-black-wed-poe-oct-5"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/0921black.jpg?itok=5FIDfFw7" width="100" height="64" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/mrs-black-wed-poe-oct-5"><span>Mrs. Black to wed Poe on Oct. 5</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Mr. and Mrs. Robert Benton Black of Yazoo City announce the engagement and upcoming marriage of... <a href="/lifestyles/mrs-black-wed-poe-oct-5" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social view-id-social view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/miss-cormier-marry-damiens-september-28"><span>Miss Cormier to marry Damiens on September 28</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/miss-mccleskey-wed-douglas-aug-2"><span>Miss McCleskey to wed Douglas on Aug. 2</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-lifestyles/white-elected-rotary-club-president"><span>White elected Rotary Club president</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-lifestyles/rasmussen-elected-lions-club-president"><span>Rasmussen elected Lions Club president</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/vandevere-participates-conservation-camp"><span>Vandevere participates in conservation camp</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-6b8651675a962a883c58715d14e02ea5" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_bottom_middle_widget_medium_rectangle&sz=600x500&c=43096">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_bottom_middle_widget_medium_rectangle&sz=600x500&c=43096">
</a>
</div>  </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/news/school-resource-officer-charged-choking-student?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/news/school-resource-officer-charged-choking-student?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/news/school-resource-officer-charged-choking-student?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/news/school-resource-officer-charged-choking-student?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-041dc249c6d1d9684b3f0b72c9f8540c">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news/funeral-arrangements-set-alderman-aubry-brent-jr?most_read_source=week"><span>Funeral arrangements set for Alderman Aubry Brent Jr.</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/these-are-not-cold-cases-investigating-five-unsolved-murders-yazoo-city?most_read_source=week"><span>&quot;These are not cold cases.&quot; Investigating five unsolved murders in Yazoo City</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/ward-4-alderman-aubry-brent-jr-dies?most_read_source=week"><span>Ward 4 Alderman Aubry Brent Jr. dies</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/lifestyles/mrs-black-wed-poe-oct-5?most_read_source=week"><span>Mrs. Black to wed Poe on Oct. 5</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/lifestyles/miss-cormier-marry-damiens-september-28?most_read_source=week"><span>Miss Cormier to marry Damiens on September 28</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/man-charged-six-counts-rape?most_read_source=week"><span>Man charged with six counts of rape</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C4">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-55a29cf53684831e44524008a73905cf">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news/victims-daughter-charged-murder?most_read_source=month"><span>Victim&#039;s daughter charged with murder</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/james-r-jimmy-williams?most_read_source=month"><span>James R. &quot;Jimmy&quot; Williams</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/final-block-main-street-problem-or-potential?most_read_source=month"><span>The final block of Main Street: A Problem or Potential?</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/yazoo-city-man-dies-house-fire?most_read_source=month"><span>Yazoo City man dies in house fire</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/altercation-leads-stabbing?most_read_source=month"><span>Altercation leads to stabbing</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/man-dies-stab-wounds-his-back?most_read_source=month"><span>Man dies from stab wounds to his back</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C13">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-7a6fd7e535875b458605defc2bc8441b">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/humphries-crowned-yazoo-county-homecoming-queen"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/1003countyqueen.jpg?itok=Izwetplk" width="100" height="66" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/humphries-crowned-yazoo-county-homecoming-queen?most_read_source=year"><span>Humphries crowned Yazoo County Homecoming Queen</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/foster-care-needs-mississippi?most_read_source=year"><span>Foster care needs in Mississippi</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/stamping-out-stigma-educating-yazoo-mental-health?most_read_source=year"><span>Stamping out the stigma: educating Yazoo on mental health</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/yazoo-music-festival-saturday?most_read_source=year"><span>Yazoo Music Festival Saturday </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/no-injuries-fiery-crash?most_read_source=year"><span>No injuries in fiery crash</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/king-family-purchases-webbs-pharmacy?most_read_source=year"><span>King family purchases Webb&#039;s Pharmacy</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/school-resource-officer-charged-choking-student?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/school-resource-officer-charged-choking-student?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/school-resource-officer-charged-choking-student?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/school-resource-officer-charged-choking-student?page=163">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-52d12743334a7f289344f26e88e982f3">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/riding-after-dream"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/1231leiannwaters.jpg?itok=wYfxc7wP" width="100" height="75" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/riding-after-dream?most_read_source=all"><span>Riding After a Dream</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/crimm-completes-term-president?most_read_source=all"><span>Crimm completes term as president</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/bill-beeson?most_read_source=all"><span>Bill Beeson</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/albert-woodley-cook-jr?most_read_source=all"><span>Albert Woodley Cook Jr.</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/shirley-summerlin?most_read_source=all"><span>Shirley Summerlin</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/moonlight-and-mistletoe?most_read_source=all"><span>Moonlight and Mistletoe</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/school-resource-officer-charged-choking-student?page=0%2C0%2C0%2C776">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-dfp-6ec450dc64bec11f9139a33b3f21ce9e" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_bottom_right_widget_medium_rectangle&sz=600x500&c=98260">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_bottom_right_widget_medium_rectangle&sz=600x500&c=98260">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><span style="font-size:11px;">Copyright 2015 • The Yazoo Herald • 1035 Grand Ave. • Yazoo City, MS 39194 • (662) 746-4911</span></p>
<p style="text-align: center;"><span style="font-size:11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;"><span style="line-height: 1.538em;">ACKERMAN • <a href="http://winonatimes.com/" target="_blank">CARROLLTON</a> • <a href="http://tallahatchienews.ms" target="_blank">CHARLESTON</a> • CLARKSDALE • <a href="http://columbianprogress.com" target="_blank">COLUMBIA</a> • EUPORA • <a href="http://sctonline.net" target="_blank">FOREST</a> • <a href="http://ddtonline.com" target="_blank">GREENVILLE</a> • <a href="http://gwcommonwealth.com" target="_blank">GREENWOOD</a> • <a href="http://HubCitySPOKES.com" target="_blank">HATTIESBURG</a></span><br /><span style="line-height: 1.538em;"><a href="http://northsidesun.com" target="_blank">JACKSON</a> • <a href="http://starherald.net" target="_blank">KOSCIUSKO</a> • <a href="http://enterprise-tocsin.com" target="_blank">INDIANOLA</a> • <a href="http://thechronicle.ms" target="_blank">LAUREL</a> • LOUISVILLE • <a href="http://simpsoncounty.ms" target="_blank">MAGEE</a> • <a href="http://simpsoncounty.ms" target="_blank">MENDENHALL</a> • <a href="http://enterprise-journal.com" target="_blank">McCOMB</a> • <a href="http://newtoncountyappeal.com" target="_blank">NEWTON</a> • <a href="http://HubCitySPOKES.com" target="_blank">PETAL</a> • <a href="http://clarkecountytrib.com" target="_blank">QUITMAN</a> • <a href="http://winonatimes.com/" target="_blank">WINONA</a> • <a href="http://yazooherald.net" target="_blank">YAZOO CITY</a></span></span></strong></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;">As well as the following communities: DUMAS, Ark., <a href="http://madisonjournal.com" target="_blank">TALLULAH, La.</a>, and FRANKLINTON, La.</span></strong></p>
<p style="text-align: center;"><span style="font-size:11px;"><em>For more information on how to extend your advertising message to these communities, <a href="/emmerich-contact-form">click here.</a></em></span></p>
   </div>

</div></div> <div id="block-dfp-yaz-footer-leaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-yaz_footer_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/yaz_footer_leaderboard&sz=600x500&c=59253">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/yaz_footer_leaderboard&sz=600x500&c=59253">
</a>
</div>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/addthis/addthis.js?pxmbgx"></script>
</body>

</html>