<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.yazooherald.net/sites/default/files/yazoo-favicon_1.jpg" type="image/jpeg" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Brian Weeks"/><meta property="og:url" content="https://www.yazooherald.net/obituaries/brian-weeks"/><meta property="og:image" content="//www.yazooherald.net/sites/default/files/TheYazooHeraldWebLogo2.png"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/obituaries/brian-weeks" />
<link rel="shortlink" href="/node/5617" />
<link rel="shortcut icon" href="//www.yazooherald.net/sites/default/files/yazoo-favicon_2.jpg" type="image/jpeg" />
  <title>Brian Weeks | The Yazoo Herald</title>  
  <style type="text/css" media="all">
@import url("//www.yazooherald.net/modules/system/system.base.css?q4xcn8");
@import url("//www.yazooherald.net/modules/system/system.menus.css?q4xcn8");
@import url("//www.yazooherald.net/modules/system/system.messages.css?q4xcn8");
@import url("//www.yazooherald.net/modules/system/system.theme.css?q4xcn8");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/misc/ui/jquery.ui.core.css?q4xcn8");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.theme.css?q4xcn8");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.button.css?q4xcn8");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.resizable.css?q4xcn8");
@import url("//www.yazooherald.net/misc/ui/jquery.ui.dialog.css?q4xcn8");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/modules/aggregator/aggregator.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/calendar/css/calendar_multiday.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/date/date_api/date.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q4xcn8");
@import url("//www.yazooherald.net/modules/field/theme/field.css?q4xcn8");
@import url("//www.yazooherald.net/modules/node/node.css?q4xcn8");
@import url("//www.yazooherald.net/modules/search/search.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/simpleads/simpleads.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_order/uc_order.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_product/uc_product.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/ubercart/uc_store/uc_store.css?q4xcn8");
@import url("//www.yazooherald.net/modules/user/user.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/views/css/views.css?q4xcn8");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/modules/ed_classified/theme/classified.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/ctools/css/ctools.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/css/event_popup.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/ctools/css/modal.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?q4xcn8");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/modules/quicktabs/css/quicktabs.css?q4xcn8");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/themes/bones/css/normalize.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/formalize.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/grid_12.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/themes/bones/css/layout.css?q4xcn8");
</style>
<style type="text/css" media="all">
@import url("//www.yazooherald.net/sites/all/themes/current/css/style4.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/themes/current/css/responsive.css?q4xcn8");
@import url("//www.yazooherald.net/sites/all/themes/current/css/custom.css?q4xcn8");
</style>
  <script type="text/javascript" src="//www.yazooherald.net/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/drupal.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.yazooherald.net/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/simpleads/simpleads.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q4xcn8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/misc/progress.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/js/event_popup.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?q4xcn8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/ctools/js/modal.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/base.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/views/js/ajax_view.js?q4xcn8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/google_analytics/googleanalytics.js?q4xcn8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-16", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/fb_likebox/fb_likebox.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/quicktabs/js/quicktabs.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.formalize.min.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/superfish.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/scripts.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.easing.1.3.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/bones/js/jquery.equal-height-columns.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery.mobilemenu.min.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery.color.js?q4xcn8"></script>
<script type="text/javascript" src="//www.yazooherald.net/sites/all/themes/current/js/jquery-glowing.js?q4xcn8"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6296 })</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5617 node-type-article sidebars-split obituaries brian-weeks">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/obituaries/brian-weeks" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-CxaPo919u86vE3gTVWUfBudwkWukquefnMqZxGHbrqI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.yazooherald.net/sites/default/files/TheYazooHeraldWebLogo2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/monthly-website-statistics" title=""><span>Monthly Website Statistics</span></a></li>
</ul></li>
<li class="leaf"><a href="/subscribe" title=""><span>Subscribe</span></a></li>
<li class="leaf"><a href="http://yazooherald.net/eedition-front" title=""><span>E-Edition</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/taxonomy/term/4" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columnists" title="Columnists"><span>Columnists</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
</ul></li>
<li class="expanded"><a href="/classified" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/classified/75" title=""><span>Legal Notices</span></a></li>
<li class="leaf"><a href="/newspaper-rates"><span>Newspaper Rates</span></a></li>
<li class="leaf"><a href="http://yazooherald.net/place-classified-ad-1" title=""><span>Place a Classified Ad</span></a></li>
<li class="last leaf"><a href="/website-rates"><span>Website Rates</span></a></li>
</ul></li>
<li class="last collapsed"><a href="/news"><span>News</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">
                    
	      
        
                                          
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-block-56" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75031' zone-alias='yaz_top_leaderboard'></broadstreet-zone>
  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5617" class="node node-article node-promoted node-teaser last clearfix">



  


  


  <div class="node-content-wrapper">



    


      
        <h2 class="title"><a href="/obituaries/brian-weeks">Brian Weeks</a></h2>

      


      


    


    


    
        <ul class="links inline"><li class="node-readmore first active"><a href="/obituaries/brian-weeks" rel="tag" title="Brian Weeks" class="active"><span>Read more<span class="element-invisible"> about Brian Weeks</span></span></a></li>
<li class="statistics_counter last"><span>260 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Thu, 02/13/2020 - 3:32pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Brian Christopher Weeks, 24, passed away on Friday, January 31, 2020.</p><div class="premium-message"> <div> </div>
<div> </div>
<div>---</div>
<div>The content you're trying to view is available for Premium Content Subscribers only. Online subscription options are available and are complimentary to all existing print subscribers of The YAZOO HERALD. </div>
<div> </div>
<div>If you're an existing subscriber (print or digital) and already have your Username and Password, click here: <a href="http://bit.ly/1B095Lm">http://bit.ly/1B095Lm</a></div>
<div> </div>
<div>If you're an existing print subscriber and need to activate your online account, click here: <a href="http://bitly.com/1wHXqwM">http://bitly.com/1wHXqwM</a></div>
<div> </div>
<div>If you're not currently a subscriber, click here for more information about our affordable online subscription options: <a href="http://bitly.com/18fdnEp">http://bitly.com/18fdnEp</a></div>
 </div></div></div></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.yazooherald.net/obituaries/brian-weeks" st_title="Brian Weeks" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.yazooherald.net/obituaries/brian-weeks" st_title="Brian Weeks" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/obituaries/brian-weeks" st_title="Brian Weeks" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/obituaries/brian-weeks" st_title="Brian Weeks" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/obituaries/brian-weeks" st_title="Brian Weeks" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.yazooherald.net/obituaries/brian-weeks" st_title="Brian Weeks" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.yazooherald.net/obituaries/brian-weeks"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div> <div id="block-block-57" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75626' zone-alias='yaz_medium_leaderboard'></broadstreet-zone>
  </div>

</div></div>   </div>
  
                  
                              </div> 
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-39" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-modal start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-block-40" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74447' zone-alias='yaz_middle_1_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-41" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75048' zone-alias='yaz_middle_2_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-42" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74453' zone-alias='yaz_middle_3_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-43" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75115' zone-alias='yaz_middle_4_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75672' zone-alias='yaz_middle_5_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-38" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//www.yazooherald.net/sites/default/files/styles/large/public/Most-Read-Stories_3.jpg?itok=doq9Pp2i" /></a></p>
   </div>

</div></div> <div id="block-block-45" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74455' zone-alias='yaz_middle_6_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-46" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74444' zone-alias='yaz_bottom_skyscraper_medium_rectangle'></broadstreet-zone>
  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/yazooherald" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/yazooherald"><a href="https://www.facebook.com/yazooherald"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
  
          </div>              
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-block-47" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74458' zone-alias='yaz_top_left_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>News</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-c3a068cecc150175b0d032a73c2df8f7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news/double-quick-be-sold-south-carolina-company"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/Double Quick web.jpg?itok=RR7eQ1sP" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news/double-quick-be-sold-south-carolina-company"><span>Double Quick to be sold to South Carolina company</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Double Quick is under contract to be sold to a South Carolina company.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news/yazoo-city-fire-department-award-7000-grant"><span>Yazoo City Fire Department award $7,000 grant</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/red-cross-opens-shelter-yazoo"><span>Red Cross opens shelter in Yazoo</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news/heavy-rain-causes-major-flooding-more-come"><span>Heavy rain causes major flooding, more to come</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/debate-about-police-providing-funeral-escorts-continues"><span>Debate about police providing funeral escorts continues</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/thomas-questions-parks-rec-actions"><span>Thomas questions Parks &amp; Rec actions</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-48" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74456' zone-alias='yaz_middle_left_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-83595f752aefe73c09dd84749ec11c7c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/sports/lady-mavericks-win-district-title-0"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/0213mateam.jpg?itok=pnV9vgHz" width="100" height="64" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/lady-mavericks-win-district-title-0"><span>Lady Mavericks win district title</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> The Manchester Academy Lady Mavericks brought home the District 4 2A Championship trophy on... <a href="/sports/lady-mavericks-win-district-title-0" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/mavericks-finish-third-district-win-first-game-south-state-tournament"><span>Mavericks finish third in district, win first game at South State tournament</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/lady-raiders-finish-third-district-win-first-game-south-state"><span>Lady Raiders finish third in district, win first game at South State</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/lady-mavericks-win-district-title"><span>Lady Mavericks win district title</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/kory-gainwell-signs-memphis"><span>Kory Gainwell signs with Memphis</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/forest-hill-snaps-yazoo-citys-winning-streak"><span>Forest Hill snaps Yazoo City&#039;s winning streak</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-49" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74442' zone-alias='yaz_bottom_left_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!--<script src='https://adsmopress.com/ads-state.php?u=235&s=4&d=MS' type='text/javascript'></script>-->  </div>

</div></div> <div id="block-block-50" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74459' zone-alias='yaz_top_right_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-4ef1f24a81feac7647a968e8ef390e66">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/brian-weeks" class="active"><span>Brian Weeks</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Brian Christopher Weeks, 24, passed away on Friday, January 31, 2020.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/mary-brabston"><span>Mary Brabston </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/rev-carl-s-cascio"><span>Rev. Carl S. Cascio</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/linda-pearl-smith"><span>Linda Pearl Smith</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/timothy-crudup"><span>Timothy Crudup</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/william-alan-hawkins"><span>William Alan Hawkins</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-51" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75665' zone-alias='yaz_middle_right_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-block-52" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74457' zone-alias='yaz_top_middle_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-7adf26e6f0bfd7010ab24ba4b46ebdd6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columnists/personal-wrath-brings-its-own-punishment"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/daniel gardner_2.jpg?itok=fG2YcYTf" width="100" height="62" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/personal-wrath-brings-its-own-punishment"><span>Personal wrath brings its own punishment</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> The book of Job, probably the oldest book in the Bible, is the story about a man God described as... <a href="/opinion-columnists/personal-wrath-brings-its-own-punishment" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/fat-down-drain-doesnt-go-away"><span>Fat down the drain doesn&#039;t go away</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/we-have-own-personal-responsibility-yazoo"><span>We have to own personal responsibility, Yazoo</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/if-you-cant-trust-trusty-who-can-you-trust"><span>If you can&#039;t trust a trusty, who can you trust?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/billion-dollar-flooding-lawsuit-gets-ground"><span>Billion dollar flooding lawsuit gets off the ground</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columnists/are-we-really-divided-nation"><span>Are we really that divided as a nation?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-53" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75709' zone-alias='yaz_middle_middle_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-views-social-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyles</span></h3>
     
  <div class="content">
		<div class="view view-social view-id-social view-display-id-block view-dom-id-c886a9873e0519ae7f4830365bd0d441">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-lifestyles/stem-action-yazoo-county-middle-school"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/0215hardy1.jpg?itok=WfaxsCsR" width="100" height="67" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/stem-action-yazoo-county-middle-school"><span>STEM action at Yazoo County Middle School</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Claire Moore and Marianna Beeman use the engineering design process to determine which aluminum... <a href="/front-page-slideshow-lifestyles/stem-action-yazoo-county-middle-school" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social view-id-social view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/mrs-leola-dillard-celebrates-108th-birthday"><span>Mrs. Leola Dillard celebrates 108th birthday</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/fun-mississippi-childrens-museum"><span>Fun at the Mississippi Children&#039;s Museum</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyles/miss-huff-wed-rambow"><span>Miss Huff to wed Rambow</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/yazoo-dar-welcomes-newest-member"><span>Yazoo DAR welcomes newest member</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-lifestyles/covenant-christian-pancake-breakfast"><span>Covenant Christian Pancake Breakfast</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-54" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74445' zone-alias='yaz_bottom_middle_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/obituaries/brian-weeks?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/obituaries/brian-weeks?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/obituaries/brian-weeks?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/obituaries/brian-weeks?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-5007a57f62bd24f1986c9a156684770c">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/double-quick-be-sold-south-carolina-company"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/Double Quick web.jpg?itok=RR7eQ1sP" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/double-quick-be-sold-south-carolina-company?most_read_source=week"><span>Double Quick to be sold to South Carolina company</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/tornadoes-confirmed-little-yazoo-and-vaughan?most_read_source=week"><span>Tornadoes confirmed in Little Yazoo and Vaughan</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/new-ambulance-service-facility-cant-get-here-soon-enough?most_read_source=week"><span>New ambulance service facility can&#039;t get here soon enough</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/holmes-county-man-serve-life-prison-aunts-murder?most_read_source=week"><span>Holmes County man to serve life in prison for aunt&#039;s murder</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/lifestyles/miss-huff-wed-rambow?most_read_source=week"><span>Miss Huff to wed Rambow</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/rev-carl-s-cascio?most_read_source=week"><span>Rev. Carl S. Cascio</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/obituaries/brian-weeks?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/obituaries/brian-weeks?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/obituaries/brian-weeks?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/obituaries/brian-weeks?page=0%2C0%2C7">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-5f56b40d45744d48a0f26d900bc33df8">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/sports/holmes-community-college-hosting-football-tryouts?most_read_source=month"><span>Holmes Community College hosting football tryouts </span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/carolyn-hilderbrand-mcgraw?most_read_source=month"><span>Carolyn Hilderbrand McGraw</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/double-quick-be-sold-south-carolina-company?most_read_source=month"><span>Double Quick to be sold to South Carolina company</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/timmy-lloyd-helms?most_read_source=month"><span>Timmy Lloyd Helms</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/tornadoes-confirmed-little-yazoo-and-vaughan?most_read_source=month"><span>Tornadoes confirmed in Little Yazoo and Vaughan</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/david-f-sonny-berry-jr?most_read_source=month"><span>David F. &quot;Sonny&quot; Berry Jr.</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/obituaries/brian-weeks?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/obituaries/brian-weeks?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/obituaries/brian-weeks?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/obituaries/brian-weeks?page=0%2C0%2C25">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-52d14b6b1f10cca83b0dc230805dd091">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/sports/lady-panthers-finish-strong-track-season"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/0522track.jpg?itok=HfROJN-j" width="100" height="64" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/sports/lady-panthers-finish-strong-track-season?most_read_source=year"><span>Lady Panthers finish strong track season</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/lifestyles/vandevere-participates-conservation-camp?most_read_source=year"><span>Vandevere participates in conservation camp</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/benton-4-1-after-win-over-central-holmes?most_read_source=year"><span>Benton 4-1 after win over Central Holmes</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/america-bloom-judges-coming-yazoo-june-18?most_read_source=year"><span>America in Bloom judges coming to Yazoo on June 18</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/major-drug-bust-leads-stolen-vehicle-arrest?most_read_source=year"><span>Major drug bust leads to stolen vehicle arrest</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/eden-house-burglary-suspect-arrested?most_read_source=year"><span>Eden house burglary suspect arrested</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/obituaries/brian-weeks?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/obituaries/brian-weeks?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/obituaries/brian-weeks?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/obituaries/brian-weeks?page=180">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-028d12e8b9919aae69c44250dd839f50">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/riding-after-dream"><span><img src="//www.yazooherald.net/sites/default/files/styles/thumbnail/public/field/image/1231leiannwaters.jpg?itok=wYfxc7wP" width="100" height="75" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/riding-after-dream?most_read_source=all"><span>Riding After a Dream</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/crimm-completes-term-president?most_read_source=all"><span>Crimm completes term as president</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/bill-beeson?most_read_source=all"><span>Bill Beeson</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/albert-woodley-cook-jr?most_read_source=all"><span>Albert Woodley Cook Jr.</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/shirley-summerlin?most_read_source=all"><span>Shirley Summerlin</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/moonlight-and-mistletoe?most_read_source=all"><span>Moonlight and Mistletoe</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/obituaries/brian-weeks?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/obituaries/brian-weeks?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/obituaries/brian-weeks?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/obituaries/brian-weeks?page=0%2C0%2C0%2C852">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-block-55" class="block block-block adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='74446' zone-alias='yaz_bottom_right_widget_medium_rectangle'></broadstreet-zone>
  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-73" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id="76988"></broadstreet-zone>  </div>

</div></div> <div id="block-block-70" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<broadstreet-zone zone-id='75102' zone-alias='yaz_footer_leaderboard'></broadstreet-zone>
  </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><span style="font-size:11px;">Copyright 2015 • The Yazoo Herald • 1035 Grand Ave. • Yazoo City, MS 39194 • (662) 746-4911</span></p>
<p style="text-align: center;"><span style="font-size:11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;"><span style="line-height: 1.538em;">ACKERMAN • <a href="http://winonatimes.com/" target="_blank">CARROLLTON</a> • <a href="http://tallahatchienews.ms" target="_blank">CHARLESTON</a> • CLARKSDALE • <a href="http://columbianprogress.com" target="_blank">COLUMBIA</a> • EUPORA • <a href="http://sctonline.net" target="_blank">FOREST</a> • <a href="http://ddtonline.com" target="_blank">GREENVILLE</a> • <a href="http://gwcommonwealth.com" target="_blank">GREENWOOD</a> • <a href="http://HubCitySPOKES.com" target="_blank">HATTIESBURG</a></span><br /><span style="line-height: 1.538em;"><a href="http://northsidesun.com" target="_blank">JACKSON</a> • <a href="http://starherald.net" target="_blank">KOSCIUSKO</a> • <a href="http://enterprise-tocsin.com" target="_blank">INDIANOLA</a> • <a href="http://thechronicle.ms" target="_blank">LAUREL</a> • LOUISVILLE • <a href="http://simpsoncounty.ms" target="_blank">MAGEE</a> • <a href="http://simpsoncounty.ms" target="_blank">MENDENHALL</a> • <a href="http://enterprise-journal.com" target="_blank">McCOMB</a> • <a href="http://newtoncountyappeal.com" target="_blank">NEWTON</a> • <a href="http://HubCitySPOKES.com" target="_blank">PETAL</a> • <a href="http://clarkecountytrib.com" target="_blank">QUITMAN</a> • <a href="http://winonatimes.com/" target="_blank">WINONA</a> • <a href="http://yazooherald.net" target="_blank">YAZOO CITY</a></span></span></strong></p>
<p style="font-size: 13.008px; text-align: center;"><strong><span style="font-size: 11px;">As well as the following communities: DUMAS, Ark., <a href="http://madisonjournal.com" target="_blank">TALLULAH, La.</a>, and FRANKLINTON, La.</span></strong></p>
<p style="text-align: center;"><span style="font-size:11px;"><em>For more information on how to extend your advertising message to these communities, <a href="/emmerich-contact-form">click here.</a></em></span></p>
   </div>

</div></div> <div id="block-block-71" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><broadstreet-zone zone-id="76989"></broadstreet-zone></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.yazooherald.net/sites/all/modules/addthis/addthis.js?q4xcn8"></script>
</body>

</html>